Skip to Content
author's profile photo Former Member
Former Member

Regarding queues registering

Hi

I have a scenario from SRM to ECC through XI. It was working fine in QAS before. Now the client added a new client in both the QAS of ECC and SRM and I configured the new flow through XI. Now it shows successful from SXMB_MONI

The functional consultant said he couldn't find any queues in SMQR of ECC new client.

Do I have to register queues for the new clients of ECC and QAS for the flow to work?

I checked PI in SMQR and I can see allthe queues registered

Regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2011 at 12:58 PM

    Hi Ajith,

    what type of communication are you using at ECC end i.e., receiver adapter?

    Regards

    Ramesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi,

      for proxy (sender / receiver) in ECC, you have to register the queues in SMQR.

      For sender proxy, you can see the error in SXI_MONITOR, and/or in SMQ2 of ECC.

      For receiver proxy, it's the same transaction in ECC, but it's not an error, just a green flag.

      Mickael

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.