Skip to Content
0
Former Member
Apr 13, 2005 at 06:13 PM

JDI scenario 2+ - Create SC in SLD - 6.40 versions of SC not in list

17 Views

I am following JDI "Scenario 2+ : Preparation", under the topic "Creating a Software Component in the SLD", and within that precisely in the subject "Defining Usage Dependencies".

At step 4, I am instructed to find the component "SAP J2EE Engine <Release>", as well as a Release for SAP BUILD TOOL and SAP JAVA TECH SERVICES.

Since I am running NW '04 SP9, I expect to find releases with 6.40 number. However, the most current that I find is 6.30, such as:

SAP J2EE ENGINE 6.10 SAP-JEE 6.10

SAP J2EE ENGINE 6.20 SAP-JEE 6.20

SAP J2EE ENGINE 6.30 SAP-JEE 6.30

SAP BUILD TOOL 6.30 SAP_BUILDT 6.30

SAP JAVA TECH SERVICES 6.30 SAP_JTECHS 6.30

These are listed in the SLD - Software Catalog SAP_CR1.0 - Define Dependencies.

So, do I just use these 6.30 versions? Doesn't seem right...

Do I somewhere supplement the list (in SLD) with newer 6.40 descriptions? I did the Import CR content and it successfully loaded 25000+ objects.

Help, what do I do here???

Thanks,

Mike Rains