Skip to Content
0
Former Member
Dec 08, 2011 at 07:13 AM

NW 7.0 Upgrade to NW 7.0 EHP2 issue at PREP_INIT/VERSCHK_INI phase

17 Views

Hello,

We are performing the full upgrade from BI 7.0 (Non Unicode) System to BI 7.0 EHP2 (Non Unicode) System. We have some issues with the MOPZ to calculate the queue so we are performing the full upgrade. But during the PREP_INIT/VERSCHK_INI phase we are facing the following issue.

Checks after phase PREP_INIT/VERSCHK_INI were negative!

Last error code set: Start Release configuration 'SAP_ABA=700,SAP_BASIS=700,SAP_BW=700' is not supported Compare the release of your SAP system with the requirements listed in the documentation.

Our current SP levels are

SPAM - 42

SAP_ABA 700 0023

SAP_BASIS 700 0023

PI_BASIS 2005_1_700 0023

ST-PI 2008_1_700 0004

SAP_BW 700 0023

BI_CONT 705 0000

I have also tried restoring the old backup with SP level 15 but still the same issue.

Also downloaded latest SAPUp and fixes.

Please help us to continue the Upgrade.

Thanks,

Ajay.