Skip to Content
0

Asset master data: field is not visible although activated in screen layout

Dec 21, 2016 at 02:49 PM

558

avatar image

Hello,

I have requirement to have the "Type name" field visible in asset master data in "Origin" tab

After checking the configuration, I can see that field is marked as optional in screen layout variant, but it is not appearing in master data.

Any ideas where else it can be set?

Thanks

Marianna

spro.jpg (83.8 kB)
anka.jpg (46.5 kB)
as03.jpg (57.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Bernhard Kirchner
Dec 22, 2016 at 12:06 PM
0

Hi Marianna,

the screen layout for type name is under origin

44 Manufactur.

Sorry, this is really confusing.

best regards

Bernhard

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Dear Bernhard,

It probably can be true, I have found the another thread where similar problem is discussed

https://archive.sap.com/discussions/thread/2061838

Also after checking in other SAP systems I see that in case if "Manufacturer" is activated in screen layout variant, the rest fields also became available, Manufacturer, Country of Origin and Type name are one combination group.

Thanks and all the best wishes for the upcoming year!

Marianna

0

Dear Marianna,

Thank you for the feedback and a happy new year :-)

best regards

Bernhard

0
Federico Saab Dec 21, 2016 at 06:08 PM
0

The field Origin long text is the sheet with the glasses, it is avaliable in your screenshot:


Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 22, 2016 at 09:17 AM
0

Hi Marianna Bilan

please make it as a required entry field for original long text and if not working please let know.

Regards,

Sri

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Dear Sri,

Thank you for sharing your thoughts, but according to my understanding, even if the filed is marked as optional for display - it should be visible in master data. I can see it works fine in other SAP systems, but why not in this case?

Marianna

0
Marianna Bilan Dec 22, 2016 at 09:11 AM
0

Dear Federico,

Thank you for the input, well currently this icon is not active and actually our requirement is to have this field visible separately, like in the screen below:

Any ideas how to archive this?

Thanks

Marianna


as031.jpg (47.1 kB)
Share
10 |10000 characters needed characters left characters exceeded
Bernhard Kirchner
Jan 02, 2017 at 08:32 AM
0

Hi all,

Hint for other customer:

If you are not sure for example which field group is valid in the screen layout rule you could flag and unflag all of them in order to see if one of them is valid. If one of them is valid you can simply check one after another. In this case you have only 7 lines in tab origin. That same strategy you can take also for table lines if there a 100000 an more entries. In this case you can take always half of them. In most cases this strategy is quicker and above all more easy than debugging.

Best regards

Bernhard

Share
10 |10000 characters needed characters left characters exceeded