Skip to Content
author's profile photo Former Member
Former Member

Unplanned depreciation positive in area 01

Hi Everyone,

Due to wrong depreciation key, previous year depreciation posted to an asset is 666.37 now when i am posting unplanned dep. of 51.27. I am getting an error message i.e "Unplanned depreciation positive in area 01".

Please help me out to solve this problem.

In OABU as well as OADB setting i already changed setting for all values +ve as well as _ve.

Thanks & Regards,

Shantanu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2011 at 03:44 AM

    DEAR

    post this depreciation manually ABMA.

    Then recalculate dep AFAR and post it with AFAB

    REGARDS

    ROHIT

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 11:45 AM
    -1

    Hi

    In ABMA see which transaction type u are using and then go to AO78 and see whether it is a debit transaction or credit

    It will help u

    Regards,

    Amit Shinde

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.