Skip to Content
author's profile photo Former Member
Former Member

MB5L shows value but MMBE and other transactions showing 0 value

Hi Gurus,

The issue i am having here is, i am having a Material XXXXX for the Plant YYYY. When i checked the stock for the material in MB5L, it is showing some KGs. But when i am checking the MMBE transaction, it shows 0 Value. Also when i checked the MBEW table it is showing the value, similarly on MSEG and MARC tables it shows 0 value. Now my concern here is

1) What could be the reason for this?

2) How we can make it sync the both the Tables?

3) What happened to the history for this in MB51 and other transactions for this material?

4) How should we approach this issue?

Please advise and share your knowledge gurus. Thanks for your help in advance.

Regards,

Saakithyan

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 07, 2011 at 03:42 PM

    Hi

    Check if Note 968812 - MM/FI Difference for material stocks is relevant for you

    Regards

    Eduardo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.