Skip to Content
author's profile photo Former Member
Former Member

How to ensure WT doesn't cumulate into pensionable earnings

Hi All,

Have created 2 New Wage type & now have to ensure these do not cumulate in /171 TA Pensionable Earnings & also

Make sure they show up on the ZES1 and ZESS pay statements

And they show up on the Payroll Journal, both detail and summary sections.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 07, 2011 at 04:16 PM

    go to sm30

    select v_512w_d and press change, then enter country key -07 for canada.

    In the table select your 2 new wagetypes, then click details button. Here under cumulation class page down and uncheck cum class 71. And save. This will stop /171 cumulation.

    To display on paystub, if you know where these 2 new wagetypes should appear like along with other earnings in the earning window, then say for example like wagetype 9TST, then go v_512w_d, select your reference WT 9TST and check what is the value in Eval class 2 "EVCL 02 Allocating wage types for form printing" value say if it is 01, then go back and select you new wagetypes and set their value also as 01. This will ensure that the wagetypes appear on both your statement.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.