Skip to Content

Info object 0NUMERAT_SU is only allowed as an attribute

Hi Guys,

I am trying to add the standarad keyfigure 0NUMERAT_SU to an info cube but it is not accepting and giving message

"Info object 0NUMERAT_SU is only allowed as an attribute" (not in infocubes)

what does thie mean, the same keyfigure saved as data filed in the DSO 0LIV_DS01 (Invoice Verification).

The R/3 field DRSEG-UMREZ is mapped to this keyfigure. does anybody has experience in the past .

Please share your ideas on this. why it is giving message and how to fix it.

Thanks

Best regards

SG

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    Posted on Dec 07, 2011 at 04:22 AM

    Hi,

    If the flag "attributr only" is checked for an infoobject, then you can not include that infoobject in a cube. Uncheck the box, activate the infoobject. or create a Zobject and use this one in the cube

    Thanks,

    Rajesh.

    Please provide points to answers if you find them helpful

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 07, 2011 at 05:31 AM

    Hi SGPLANNING,

    Double click on KF.Under Additional properties tab of KF,Find whether attribute only check box is checked,if so uncheck it.now remove the KF from the cube activate the cube,then add this modified KF to cube,once again activate it,provide the link in the transformation.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 07, 2011 at 06:07 AM

    Hi,

    Check following thread as welll

    Error while adding an Info Object in an Info Cube

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 07, 2011 at 08:43 PM

    Thanks Guys for your replys

    I assigned the points.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.