Skip to Content

BOM selection during MRP running

Hi,

I have a question about BOM selection during MRP running...

I have three production version and all of them are valid at the same time..I get a problem "no BOM data seletion" during MRP

running..I suspect it is due to that I have three production version and MRP didn't know take which one..Can anyone tell me

where can i config it or what's wrong with it in my situation?

btw,BOM usage and stats are correct .so is the router data..since MRP is running well if i only have one PV..thanks..

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2011 at 01:56 PM

    Hi Monst,

    Check under Material Requirements Planning - Planning - BOM Explosion - Define BOM Selection

    if you have maintain BOM selection ID & Routing selection ID or not.

    Come back if prob persist.

    Rgs

    Abhijit Gautam

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2011 at 02:51 PM

    Hi Monst,

    Following points need to be checked:

    i. Is the production version dependent on lot size ?

    ii. MRP tab of the concerned material master needs to be checked for BOM selection ID- whether the BOM is strictly to be chosen based on the Production Version Only. ??

    If the answer to the above questions is a Yes.then perhaps, the lot size of the planned orders for the material does not fall under any of the three lot sizes defined in the PV.

    Please upload a screen shot of C223 screen to get a clear picture. Also, tell if the above conditions hold true.

    Regards,

    Chetan.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,Chetan:

      Thanks for your reply..

      For planned order nos. 36660, 36661 and 36662, the start date is after 7.12.2011 ..BOM validate date is from 2011-11-29 ,using alternative BOM 1..I use this BOM to test and get the 52 error.then I create anther BOM 2 for test and get the same error...

      btw,I create anther material ,anther BOM.routing,PV and it work as expected...

      it seems the routing ,PV data don't get update after I change the work center data..do u have any other suggestion...thanks..

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2011 at 06:00 PM

    Hi Monst,

    If there is no diference in lot size and validity of PV then try to assign the PV directly in MD61 PIR creation for the requirement in schedule line tab. Then in MPR run planned order will be assined to the right PV.

    Thanks

    Rijil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.