Skip to Content
0
Former Member
Dec 01, 2011 at 03:12 PM

SAPehpi: glibc too high

22 Views

I have just finished installing "ERP 6 Enhancement package 5 on NW 702" (abap stack only).

The OS is RHEL 6.

The system runs on SAP Kernel 7.20 (not 7.20_EXT yet).

The Software comonents are:

SAP_ABA 702

SAP_BASIS 702

PI_BASIS 702

SAP_APPL 605

... more 701, 702

SAP_HR 600

EA_HR 600

... more 600

SAP got lazy and left many components at 600 level.

I want SAP_HR, EA_HR at 605.

I ran an Enhancement package MOPZ transaction to get the set of packages including SAP_HR 605 and EA_HR 605.

I assumed since I ran an Enhancement type MOPZ transaction I needed to use SAP Enhancement package installer.

There are only two (SAP Enhancement package installer 700 and 710 - no 701 or 702).

The SAPehpi700 tool is warning me glibc 2.12-1 too high.

Too high for what? SAPenpi?

It's not too high for my kernel 7.20. The PAM for this kernel lists OS RHEL 6 therefore all glibc versions in this distribution are good.

(see note 1496410 for glibc specifications for RHEL6)

Am I using the wrong tool? Should I be using SPAM/SAINT?

I'm not switching the SAP kernel at this time.

Ken