Skip to Content
0
Former Member
Dec 01, 2011 at 08:32 AM

Unable to install SUP 2.1

25 Views

Hi,

I had a previous version of SUP installed in my system, I am trying to install SUP 2.1 PD now. I have uninstalled the previous version and now trying to install SUP 2.1. However when i run the installer, it gives me a error message, and I am unable to proceed further with the wizard.

The installer detects an existing installation of Sybase Messaging Server.

Uninstall it before proceeding with Sybase Unwired Platform Runtime installation

I have uninstalled the previous versions and no entry of it exists in the system. Unable to solve this issue. Please Suggest!!

Regards,

Priya