Skip to Content
author's profile photo Former Member
Former Member

Accees Denied on a Web DynPro based iView

Hello,

I've created a Wen DynPro application which is working well. I am trying to embed it at the portal, for that I've created a System which is connected to the WAS and used the Web DynPro iView wizard in order to show this application.

The problem is that when I Preview this iView the GUI loads but I am unable to open the combo boxes there for example. At the left side of the browser I receive an "Access Denied" error. What could be the problem here?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 11, 2005 at 10:13 AM

    Anyone...?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 19, 2007 at 01:02 PM

    Hi Roy,

    You have to use the FQDN in you portal url eg. http://<myPortal>.<myDomain>.<com/org/...>/irj/portal

    Regards,

    Michael

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.