Skip to Content

SAP ME5.2 SDK deployment issue

Hi,

We installed the SAP ME5.2 SDK, and we also tried to develop our new functionality into the SDK, and build this new functionality with Development tool, and generated the SAPME.sca, then we tried to deploy this SAPME.sca into NetWeaver with JSPM, there is no error displayed during deploying. But after deployed, we opened the SAP ME and it returned the error message, I used the manufacturing-admin tool to generate the defaultTrace, it showed the error message like bellow:

java.util.MissingResourceException: Can't find bundle for base name SAPMELicense, locale en_US

I am not whant the issue is and what step I missed, it looks the development tool also involve the SAPMELlicense to generate the new SAPME.sca, can anyone have the experience?

Thanks a lot and best regards,

Leon Lu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 29, 2011 at 04:34 PM

    Hi Leon,

    In the SDK installation guide there is a section 3.2.2 Configure the Java AS Instance that describes how to install SAP ME License on the SDK NW Server. Please follow the steps and the problem should be fixed.

    Good luck

    Ivan

    Add comment
    10|10000 characters needed characters exceeded