Skip to Content
author's profile photo Former Member
Former Member

wad goto - language problem

Hello,

I have the following problem: we have an report in our portal and in the I-view we set the default language to English.

We defined a more detailed query which is called via the goto option (rsbbs). The problem is that in the detailed view automatically the language of the internet explorer is used and we do not have the necessary translations to all languages.

Is there any possibility to set the language to English without modifying the standard language of IE?

thanks and kr

Margit

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2011 at 02:41 PM

    please maintain the correct codepage in the SAP GUI.

    (Launch the SAP Logon pad -> do a right mouse click on the system id ->

    "properties" -> "SAP system" -> "additional..." -> "language settings"

    -> Codepage / language

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.