Skip to Content
avatar image
Former Member

Decision on S/4HANA system conversion upgrade phase PREP_EXTENSION/IS_SELECT

Hi SAP Community,

We are currently performing DMO upgrade to S/4HANA from ECC 6.0 EHP6.

But have stuck in Phase PREP_EXTENSION/IS_SELECT which states to decide on below three components:EA-APPL,PI_BASIS and SAP_BS_FND. For workaround we went ahead and it asked us 4 options which are

1)upgrade to latest package with saint

2)remove with saint

3)keep current version with vendor key

4)Upgrade with CD/DVD

we went ahead and selected upgrade with saint and we chose latest packages for given 3 components and we put new latest patches of above three component in EPS/in

We then reached ADDON_QCALC and faced below issue:

"The Installation/Upgrade Package for Add-on "SAP_APPL" rel. "617" is not available".

But after that we faced issue that we have put SAP_APPL 617 version i.e. latest patch as dependency for EA-APPL 617.Kindly suggest the resolution as we know S/4HANA system doesn't have SAP_APPL in it. So what is the need of putting SAP_APPL as it will be obsolete in S/4HANA.

isselect.png

isselect.png (32.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 20, 2017 at 06:33 PM

    As per SAP recommendation you should be at min. ECC Ehp8 to move on S/4HANA

    Add comment
    10|10000 characters needed characters exceeded