Skip to Content
0
Former Member
Apr 07, 2005 at 09:29 AM

Is patch required for EP 6 SP 9?

20 Views

Hi All

Do I need to apply any Patch(2,3,4,...29) to EP 6.0 SP 9.

I have problem with my TREX search.

Thanks in Advance

Jay