Skip to Content
author's profile photo Former Member
Former Member

all transports missing after merging /usr/sap/trans

Since moving to new servers, our 3 servers(PRD/QAS/DEV) have had separate local /usr/sap/trans.

DEV was the transport domain controller.

Yesterday we mounted /usr/sap/trans from PRD as an nfsexport to the other 2

servers. This part is OK - DEV and QAS can read and write to

the shared /usr/sap/trans. We set PRD as the domain controller.

But after doing this, the transports in the queue in STMS have gone to 0

for all 3 systems.

I have tried transporting a role and it doesnt work. - it doesnt appear in stms.

I copied the data / cofiles / log / buffer files onto PRD incase it was

missing something, but this didnt make any difference.

Anyone come across this?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2011 at 04:44 PM

    Hi Terry,

    Can you check the ownership and permissions under /usr/sap/trans in PRD?

    Thanks,

    Siva Kumar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.