Skip to Content
avatar image
Former Member

Changes not reflecting on quality but getting reflected in dev

Hi ,

I had a transport request which got transported from sandbox to dev and the changes made in the application reflected properly.

When it got transported from dev to quality , the changes are not reflecting!!

The basis guy says the transport was successful and there was no error like broken dc n all.

Any possible causes affecting the same??

Regards,

Mamai.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 24, 2011 at 02:35 PM

    are you talking about java stuff?

    if yes, go to system info page to check the deployment time of our dc, then you will find whether the change is deployed or not.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 25, 2011 at 03:23 AM

    Hi,

    Are your changes web dynpro related or portal? Check whether the right application (that is the one in which you made changes) is getting called. Once I faced the same problem and the issue was with UWL files(UWL files come to picture when workflow is involved). The correct application was not getting called in quality.

    Thanks

    Shifa

    Edited by: shifaarshad on Nov 25, 2011 6:58 AM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Please let us know if your application is a Web Dynpro one or a portal one.

      Also, please verify with your basis team if the correct transport request (containing your application changes) is being deployed on the Quality server.

      Regards,

      Anurag Gwari