Skip to Content
avatar image
Former Member

Export PDF Error - Operation Not Yet Implemented

Dear All,

i am trying to export a crystal report to pdf and it is ending in following error:

Error

Error in File CrystalReportTestBlankReport {D781AF0B-642B-4FB5-BC4B-F05D5934DA2F}.rpt: Operation not yet implemented.

You may test yourself at here : [http://esolutionscurry.co.in/crystalreporttestpage.aspx|http://esolutionscurry.co.in/crystalreporttestpage.aspx]

Please note there are no issues in opening report and exporting to word, rtf and excel. Just PDF export is not working.

My Server Configuration is : windows server 2008 R2 Standard, Dot Net Framework 4 and Plesk Parallel 10.3

I have installed Crystal report 13 (the one that is available for use with Visual Studio 2010)

I am able to export the report from within the Visual Studio Localhost, but this fails in IIS.

Please help.. this issue is killing me everyday.

Thanks in advance..

Regards,

Ankit Singhal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 23, 2011 at 08:01 PM

    Hi,

    See if below search helps,

    [http://www.sdn.sap.com/irj/scn/advancedsearch?query=operationnotyetimplemented|http://www.sdn.sap.com/irj/scn/advancedsearch?query=operationnotyetimplemented]

    Thanks,

    Bhushan.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 09, 2012 at 11:06 AM

    Hi Ludek/Ankit

              I am also getting same error with Windows XP OS. My report is working fine if i select any any common font in crystal report but my reqirement for "Helvetica Condensed" font, this font is giving problem with XP-2, But other OS like Win-7 is working fine....

    Please give me some suggestion. any thing need to add. For work in XP system.

    Thanks,

    Nitesh

    Add comment
    10|10000 characters needed characters exceeded

    • But problem only in Win-XP, I am thing if Font issue then it will not work for any OS

      That is a very erroneous statement. Each OS handles fonts differently. Even individual computers using the same OS may handle the same font differently, depending on licensing, etc.

      - Ludek

  • avatar image
    Former Member
    Nov 22, 2015 at 07:13 PM

    Dear All,

    I have the same issue starting last week after the pacth updates. We are using ASP.Net  / .Net 3.5 frame work/ VS2008  and running on Windows 2008 R2 SP1.

    The same reports were running fine until last week before we had the patch updates ( Win 2008).

    Below are the steps performed

    1. Tried registering the Export related dlls ( ExportModeller.dll etc. )

    2. Tried uninstalling and reinstalling CR2008 64X

    3. Tried installing VC++ runtine ( VS2005, Vs2008 64, 32 bits). Tried reparing CR . Tried uninstalling and installing it again rebooting .

    4. Tried with winform application all other formates like excel, word, rtf everything works except PDF

    always gets error ".rpt:Operation not yet implemented"


    It would be great help if you help us on this regards


    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded