Skip to Content

Screen Change in Asset Master

Hi,

In Asset Creation AS01, In Allocation Tab, there is a checkbox i.e. Synchronization. This is already in Display mode...we want it to changeable mode...

From where we can do it......

Also please let me know the function of this checkbox - Synchronization.

Please guide..

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Nov 23, 2011 at 10:31 AM

    Dear,

    Synchronization check box is pulled from table RA02S

    With component name EQUI_SYNC_AA

    and component type RA02SSYNC_AA

    I hope this information is useful to you.

    Regards

    Saurabh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2011 at 10:02 AM

    Screen Layout Master Data you can change it.

    Add a comment
    10|10000 characters needed characters exceeded

    • HI Dear

      Under which asset class your are creating the asset ?

      For that asset class check the screen layout assigned and then go to the below path and change the field status of the screen layout

      Spro --> Financial Accounting --> Asset Accounting -->Master data --> Define Screen layout for master data

      Select the screen layout and change teh Field status

      Hope it Will work

      Thanks & Regards

      CA.Prasad

  • Posted on Nov 23, 2011 at 10:11 AM

    Dear,

    Synchronization check box Specifies that the system copies changes made in the equipment master record to the asset master record.

    In this way, you are able to guarantee that certain master data fields in the asset and equipment master record always have the same values.

    The field is completed based on the conditions set in Customizing for the synchronization of master data. The system only synchronizes those fields for which field assignments were entered and activated in Customizing.

    I hope this answers your query

    Regards

    Saurabh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2011 at 10:11 AM

    Hi Please check in the below path

    SPRO - ASSETACCOUNTING - MASTERDATA - Screen Layout - Define Screen Layout for Asset Master Data

    click on define screen layout for asset master data and select your asset class then click on logical field groups on the left menu and then select allocations and again click on field group rules and change the options

    Thanks and regards,

    Satya

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Anil Kumar

      Hi Saurabh,

      Can you please help me, I have the same situation, and I've followed your steps. The setting of field group 87 - is already OPTIONAL.

      But yet... I see the checkbox "sync" indicator in AS01 / AS91 / AS92 / AS02 -> tab Allocation still greyed out.

      Is there anything I've missed out ?

      Regards,

      Melissa

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.