Skip to Content
0
Former Member
Nov 22, 2011 at 09:09 PM

S A P A u t o m a t i o n ( B C - F E S - A I T ) 4.6c

95 Views

hi

We have been using SAP Automation suite 4.5b and now due to migration the SAP Instance has changed over to 4.6c hence the SAP Automation suite is not able to connect giving an error "please use the most current version of SAP GUI".

I would like to know where I can get S A P A u t o m a t i o n ( B C - F E S - A I T ) 4.6C to upgrade .

Can someone suggest please. Else if i can get steps to over come the "please use the most current vestion of SAP GUI" error that will be more than enough as well.

Thanks and Regards

jayaraman Krishnamurthy