Skip to Content
author's profile photo Former Member
Former Member

ABAW not posted into GL after AFAB

Dear Experts,

I am exploring the asset revaluation function (ABAW). Have configured the integration point between AA-GL(AO90). After posting revaluation via ABAW, I have executed AFAB but the values from the revaluation is not posted/generated from the depreciation run, hence my GL is not updated accordingly.

Hope to hear from you soon...

Regards,

MC

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2011 at 09:57 AM

    dear

    check your settings and account determination:

    The config for posting revaluation in book dep area 01 is as follows:

    1. in the dep area 01 mark fields,revaluation,transfer of reserve and rev ord dep as all values allowed.

    2. in specify intervell and posting rule mark revaluation button on.

    3. assign the gl account in the asset classes which have to be revalued in assign g/l accounts area.

    4. if going for one time rev .give seperate rev measure.in define rev measure screen.

    5. post revaluation in abaw.

    6. maintain revaluation measure

    6.ar29

    now run afab to post revaluation.

    aw01n you can see the planned valued.

    keep posted

    regards

    rohit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Rohit,

      Thank you for your quick response. I have managed to get the revaluation depreciation to be posted. However I have some scenarios whereby in ABAW, I posted revaluation cost (to reflect that the asset has appreciated in value). In AW01N it shows the revaluation amount that I have posted however it is not reflected in GL.

      Regards

      MC

  • author's profile photo Former Member
    Former Member
    Posted on Nov 22, 2011 at 11:42 AM

    dear

    This revaluation amount will not be posted automatically. Once depreciation run takes place then only the amount gets posted to the GL account. Hence it is advisable to run at the year end.

    Also the depreciation run has to be for the first time in order to get the revalued amount to be posted. Otherwise, the amount will not be posted in the GL account.

    Run the Depreciation for a period in AFAB. If you do a test run you would be able to see the revaluation amount that has to be posted and the same would be reflected in the planned values in asset explorer (AW01N).

    regards

    rohit

    Add comment
    10|10000 characters needed characters exceeded