Skip to Content
author's profile photo Former Member
Former Member

Slow DTP extraction running on top of a cube with BIA

Hi Experts,

Ive a DTP, which is running on top of a cube, without aggregates. But I have the BIA built for the cube. Its taking 2 n half hour to extract 2 million records which is quite slow. Initial 1 hour of the extraction, it doesnt do anything. I have checked and confirmed, its not hitting BIA. The "Use Aggregates" option doesnt really help as there are no aggregates. (Pls dont suggest to build aggregates)Tried changing the "Settings for Batch Manager" option from 3 to 1, but did not help. Is there anyway, I can force the extraction to use BIA?

Thanks for looking

Shrirama

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 21, 2011 at 08:40 AM

    do you have semantic grouping in your dtp? a read from a cube always takes a long time. can't you use a delta?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.