Skip to Content
0
Former Member
Nov 20, 2011 at 01:11 PM

Enhancement Package for ERP 6.0

20 Views

Dear Colleagues,

Our company is planning to implement SRM. I have seen one of the SAPu2019s documents that SRM 7.0 Ehp1 requires Ehp5 at ERP system but our ERP system is running on ERP6.0 Ehp4. Does that mean we have to upgrade our ERP system to Ehp5 to be able to use SRM 7.0 Ehp1?

Thanks in advance

Melih