Skip to Content
author's profile photo Former Member
Former Member

JSPM could not stop system

We have upgraded NW CE7.2 kernel to SP100(7.20.3710.69682.20090922144234)

and JSPM to SP 06 (1000. in win 2008 R2 (Oracle 11g)

After this upgrade we are getting the below error while upgrading other

components through JSPM,

"Cannot stop system. Could not stop system ECQ. Could not execute

operating system process for action check stopped on instance 00. Process

ID is 41, process name is sapcontrol. Return code condition success

evaluated to false for process sapcontrol for action check stopped."

Please provide us some help.



Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2011 at 01:59 PM


    Please check if the following thread helps.

    NW CE 7.1 Update - JSPM Can Not Stop SCS Instance on it's own



    Add a comment
    10|10000 characters needed characters exceeded

    • We have HA setup I had the exact problem.

      I resolved issue by following steps:

      1. updated the scs instance profile with parameter "service/hostname=hostname or packacge" e.g jdbciDSU

      2. updated application/dialog instance profile with parameter "service/hostname=hostname or packacge" e.g jd64DSU

      3.After kernel upgrade ensure file permission for sapuxuserchk and sapstartsrv in three places especially in HA environment like Please note sapcpe cannot set the s-bit automatically after upgrade for sapuxuserchk. Please ensure Sapuxuserchk is owned by root to prevent overwriting:



      i./usr/sap/DSU/J64/exe/sapuxuserchk (shared with JC64)







      As root change ownership and set S-bit permissions as show below in both instance exe and SCS exe:

      #-> chown root:sapsys sapuxuserchk


      #-> chmod u+s,o-rwx sapuxuserchk


      #-> chown root:sapsys sapuxuserchk


      #-> chmod u+s,o-rwx sapuxuserchk


      Test SAPCONTROL program by executing below command as sidadm:

      /usr/sap/dSU/SCS61/exe/sapcontrol -nr 61 -host <ip address> -user dsuadm <passwd> -function Stop

      It should return OK.

      I also had problem with sidadm password it had special character '@' which was also contributing to the problem.

      All the best!

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.