Skip to Content
author's profile photo Former Member
Former Member

AD Authentication in a Live Office powered model

HI,

please can anyone tell me if it is possible to set Dashboard Design so that the authentication prompt on Live Office powered models defaults to AD Authentication instead of Enterprise? If so where do we make the adjustments?

I have seen threads mentioning using AD SSO on models so I assuming it should be possible.

thanks very much,

Keith

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 18, 2011 at 02:08 PM

    Hi Keith,

    I guess its a default behavior where it prompts with Enterprise. However you could try the below once:

    In Excel go to Live office tab->Application option and in the Enterprise Tab set the authentication to AD and fill in the credentials.

    Import the Excel sheet into Xcelsius and test it.

    Thanks,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.