Skip to Content
avatar image
Former Member

EHP 5 Installation for ERP 6

I'm upgrading from EHP4 on DB2 and AIX.

I see that my existing kernel is on 7.01 patch 150. However, MOPZ recommends me a 702 kernel is that valid ?

Also, my SPAM is on 7.01/43 but MOPZ recommends 70243

Do I need to upgrade the SAP Kernel and SPAM before starting EHP tool ? I am not sure if the SAP system will come up after upgrading the kernel to 7.02 to apply EHP.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Nov 18, 2011 at 09:10 AM

    Hello Jay,

    EHPi tool should that for you.

    However, nowadays you can upgrade the kernel to 7.02 explicitly as well, as it is downward compatible with NW 700/701.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Upgrade was through and it did not encounter any other error for these tables. I have however raised a message for assistance on those errors.

      Thanks Siva 😊

  • avatar image
    Former Member
    Nov 18, 2011 at 09:28 AM

    > Do I need to upgrade the SAP Kernel and SPAM before starting EHP tool ? I am not sure if the SAP system will come up after upgrading the kernel to 7.02 to apply EHP.

    No need to upgrade before , EHPI toll will upgrade all Kernal , SPAM, Support packs,

    Thanks

    Siva

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 18, 2011 at 09:34 AM

    > I see that my existing kernel is on 7.01 patch 150. However, MOPZ recommends me a 702 kernel is that valid ?

    > Also, my SPAM is on 7.01/43 but MOPZ recommends 70243

    Yes, it is valid. SAP recommends EhP5 on NW7.02, so is the kernel - 702

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 23, 2011 at 11:08 AM

    Dear All,

    I upgraded our SAP ECC6 from EHP4 ready to EHP5 . current version of kernel is 720 sup.pkg lvl 90 DB client.Lib DB6_81

    DBSL version 720 DBSL Patch level 089

    We are facing following issues

    1. System is constantly compiling old transanctions when entered although i've ran sgen selecting all components

    2. Kernel giving error (in all dev_w* files)

    A PXA

    A PXA INITIALIZATION

    A PXA: max_map_count = 1000000: ok

    A System page size: 4kb, total admin_size: 67160kb, dir_size: 22020kb.

    A Attached to PXA (address 7fe44989b000, size 900000K, 3 fragments of 277616K )

    A PXA allocated (address 7fe44989b000, size 900000K)

    A *** WARNING: INTERNAL_KERNEL_VERSION of message server

    A unknown yet.

    A abap/pxa = shared protect gen_remote

    A PXA: checking structure sizes: 752 264 8

    A PXA INITIALIZATION FINISHED

    A PXA

    I also changed latest kernel but issue is same .

    Please Guide me

    Regards

    Shahid

    Add comment
    10|10000 characters needed characters exceeded