Skip to Content
author's profile photo Former Member
Former Member

EWA are not generating for production

Hi,

Our solution manager is stopped generating the EWA reports for production system recently while DEV and Quality are working fine no changes are made to the system.

In SDCCN of Production system we are getting error log as below.

Error updating license data from destination SM_SLMCLNT400_BACK [Maintenance Package]

Retrieval of license data failed from destination SM_SLMCLNT400_BACK

> ( AGS_MK_GET_MAINT_KEYS )

> Function module for retrieval of license data not available on Solution Manager

Updating license data started from destination SM_SLMCLNT400_BACK [Maintenance Package]

Error refreshing service definitions from destination SM_SLMCLNT400_BACK

> Error when opening an RFC connection

> error reading system ID on SM_SLMCLNT400_BACK

> Re-entry after error

Refresh of service definitions started from destination SM_SLMCLNT400_BACK [Maintenance Package]

Refresh sessions from destination SM_SLMCLNT400_BACK finished [Maintenance Package]

> Sessions cannot be refreshed from destination SM_SLMCLNT400_BACK ( SLM , 0020562077 )

> Error when opening an RFC connection

> error reading function module interface DSWP_API_SESSIONLIST_GET from SM_SLMCLNT400_BACK

Refresh sessions from destination SM_SLMCLNT400_BACK started [Maintenance Package]

Refresh sessions from destination SDCC_OSS finished [Maintenance Package]

> Sessions cannot be refreshed from destination SDCC_OSS ( O01 , 0120050409 )

> Error when opening an RFC connection

> error reading function module interface /SPN/_RFC_GET_SESSION_INFO from SDCC_OSS

Refresh sessions from destination SDCC_OSS started [Maintenance Package]

But our RFC connections SAPOSS ,SDCC_OSS,and SM_SLMCLNT400_BACK are working fine and also Authorization check is also completed successfully.

Thanks in advance,

Ramana

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2011 at 06:34 AM

    Hello,

    Do you see any license problems in solution manager system?

    Please take a look at the below thread. It can help you.

    EWA Report Error

    Thanks,

    Siva Kumar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.