Skip to Content
avatar image
Former Member

tons of email alerts but no errors

Hello PI gurus

I am having a strange problem.

We have several Synchronous interfaces and they have been working very well for many many weeks.

However, today I am getting thousands of alerts by email (it has crossed 10K so far).

In the email, all it says is 'Message.General' and it gives the message ID, interface and namespace info etc.,

However, using SXMB_MONI, when I check for the message ID (each and everyone) says the message was processed successfully.

When I try to list for messages with ERRORS, SXMB_MONI says no errors.

Does any one know why I am getting this kind of alerts?

I know synchronous messages are getting tried multiple times before getting processed successfully but what I don't understand is the 10K PLUS alerts

Thanks

Ram

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 16, 2011 at 05:08 AM

    10K emails!!

    RWB --> Alert config --> check the option Suppress Multiple Alerts of this Rule for the alert rule which is used by this SYNC interface.

    your SYNC interfaces are re-tried multiple times by the CC??

    additionally check tcode SLG1 to find what is creating those many alerts.

    Edited by: abhishek salvi on Nov 16, 2011 10:50 AM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks to every one for the response. I appreciate it. Abhishek, I tried your suggesstion and it worked.

      Ram

  • Nov 16, 2011 at 06:10 AM

    Check is there is a fault message triggered from your Webservice? I am not sure if that will solve the issue but worth a shot. Also look at the status of your SOAP adapter - anything strange in it?

    Regards

    Bhavesh

    Add comment
    10|10000 characters needed characters exceeded