Skip to Content
0
Former Member
Nov 14, 2011 at 09:21 AM

Java JDK Version / SAP Netweaver 7.3

655 Views

Hi all,

I need to install SAP Netweaver 7.3 in Windows 2008 64-Bit, i want to know which Java JDK Version has to be installed.

Regards

Gopinath M.L