Skip to Content
avatar image
Former Member

Planning Book Key figures Greyed

Hi Experts,

In my planning book. some keyfigures are editable. But my Business wants all kefigures should be greyed.So i done the below settings.

Go to /SAPAPO/SDP94 T-code and click on design button and select the key figure which you want to make as display only and select the option select row->output only.

But business is asking me, there are 10 users, it is difficult for each user to work. he is asking us Transport. from dev

When i done these above settings, system is not asking me to save the planning Book. Then how can i transport.

Thanks & regards,

Manasa.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 10, 2011 at 07:52 PM

    The planning book design or any other setting do not automatically prompt for a transport upon save. You have to create a transport request manually. One easy way to link to this functionality is once you are in the design mode having gone through /SAPAPO/SDP94. Once you click "design", click "transport request" at the top of the screen.

    You should consider dependencies with the planning area, macro books, data views, etc. when you create a transport for the planning book.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 11, 2011 at 01:27 AM

    Hi,

    You can also create transport from transaction /SAPAPO/TSOBJ .

    Regards,

    Sunitha

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      You can Transport Planning Book's and not individual Data Views.

      Go to T Code : /n/sapapo/tsobj

      Select Planning Book and Create TR.

      Go to TR Generated and delete Data Views in TR which you do not want to Transport.

      Data View can be fetched from Table /SAPAPO/PBMADVM

      Hope this helps.

      Regards,

      Sameer