Skip to Content
0
Former Member
Nov 10, 2011 at 08:26 AM

error kernel extraction

144 Views

hi

platform is aix 6.1, db2 udb 9.7, sap nw release 7.01, 64 bit unicode

i download latest kernel 150 for db dependent and db independent for aix 64 bit, i extract SAPEXEDB_150-10006295.SAR successfully, but when i extract SAPEXE_150-10006210.SAR, initially it go well but later it fails with extraction error as below:

sidadm> SAPCAR -xvf SAPEXE_150-10006210.SAR

SAPCAR: processing archive SAPEXE_150-10006210.SAR (version 2.01)

x ABAP.pad

x R3check

x R3ta

x R3trans

x SAPCAR

x cfw

x cfw/config.properties

x cfw/lib

.

.(many files in between)

.

x jcmon

x jcontrol

x jenqulib.jar

x jkit

x jkit/bin

x jkit/bin/java

x jkit/bin/javac

x jkit/bin/javap

x jkit/bin/javah

x jkit/bin/native2ascii

x jkit/bin/keytool

x jkit/bin/jarsigner

x jkit/bin/serialver

x jkit/bin/rmiregistry

x jkit/bin/rmid

x jkit/bin/rmic

x jkit/bin/jar

x jkit/bin/javadoc

x jkit/bin/extcheck

x jkit/bin/idlj

x jkit/bin/tnameserv

x jkit/bin/pnameserv

x jkit/bin/orbd

x jkit/bin/jdb

x jkit/lib

x jkit/lib/tools.jar

SAPCAR: error decompressing jkit/lib/tools.jar (cslib error -22)

sidadm>

pls note i created new exe folder to extract the files first, not in /sapmnt/SID/exe. permissions of .SAR files are 777, i have tried different or latest SAPCAR but same error, pls help me