Skip to Content
avatar image
Former Member

How to install SAP NetWeaver 7.1 in Fedora, Ubuntu or Debian

Anyone knows how to install sap netweaver in ubuntu 10.04, debian 6.0 or fedora 15? no tutorials on how to do it, and need to know how to do, thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 09, 2011 at 07:07 PM

    Hi,

    First of all there is no SAP Netweaver 7.1. There are some variant of SAP Netweaver 7.1 but none of them is supported on these platforms.

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 06, 2012 at 04:51 PM

    These may help you:

    N4S Linux Evaluation Edition NW2004S under Debian (Ubuntu)

    I am going to try it myself, cheers

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Erick -  I am trying to install NW2004S on Ubuntu Linux. looking for guidance. please let me know if you have any documents.