Skip to Content
0
Former Member
Nov 09, 2011 at 05:59 AM

2lis_03_bx info package failed with error

38 Views

hi all

we are in development system.

we are loading our info cube 0ic_c03

previously we had some requests in 0ic_c03 but i deleted all the requests from infocube.

and alos in r/3 i have deleted delta queue and updat queue entries and filled the set up tables again.

we are using bi 7.0 and what i feel is i have deleted the psa request for 2lis_03_bx without making it RED status- is it this that is throwing the error below.

if this is so then how should i change the status in the source system.

if changing the status to red was not the isssue.. please help me what should be done ..in the following case

when i run the stock initialization INFO PACKAGE it gives me the following errors

DataSource 2LIS_03_BX has to be replicated (time stamp, see long text)

Errors in source system

Message no. RSM340

i also get the following message to inbox

Check Load from InfoSource 2LIS_03_BX

Check Load from InfoSource 2LIS_03_BX , Packet 2LIS_03_BX_FULL_R3

Please execute the mail for additional information.

----


Error message from the source system

Diagnosis

An error occurred in the source system.

System Response

Caller 09 contains an error message.

Further analysis:

The error occurred in Service API .

Refer to the error message.

Procedure

How you remove the error depends on the error message.

Note

If the source system is a Client Workstation, then it is possible that the file that you wanted to load was being edited at the time of the data request. Make sure that the file is in the specified directory, that it is not being processed at the moment, and restart the request.

i have replicated the datasource , activated ds and transfer rules again but nothing worked.

thanks & regards

Edited by: krishnav3.5 on Nov 9, 2011 11:32 AM