Skip to Content
author's profile photo Former Member
Former Member

Product ID entered does not have the format

Dear friends,

In standalone system we have done the basic settings for product and when we are creating products and when we enter the product ID the system give us the error "Product ID entered does not have the format"

Please suggest if we are missing some thing.

Thanks

AJ

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2011 at 09:33 AM

    Hello,

    please check the customizing under:

    Cross-Application Components --> SAP Product.

    Maybe it´s an issue with the number ranges.

    Just check the customizing entries under this tree.

    Kind regards

    Manfred

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.