Skip to Content
author's profile photo Former Member
Former Member

Quantity getting confirmed in sales order without any stock.

Hi

My issue is that , the schedule lines are getting confirmed in sales order , even though i have not posted any stock. How to prevent this from happening ?

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2011 at 04:38 AM

    Hi,

    This is because, system is not carrying availability check.

    Check the following things,

    1. In Material Master Sales/General Plant View Availability Check = 01/02 and MRP1 View MRP type = PD.

    2.In OVZI check if Item category determined in the sale order (TAN) and Schecule line (CP) TAN+CP = 041 is assigned

    3.In OVZ9 check if the assignment is there for the combination of 01+ A / 02+A is available.

    4.In VOV6 availability check box is ticked.

    Hope this helps.

    Regards,

    Sharan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 09, 2011 at 04:34 AM

    Check for your schedule line category in VOV6 whether the field Availability is checked. If it is not checked, system will confirm whatever quantity you enter in sale order but goods issue cannot be posted for that.

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 09, 2011 at 04:35 AM

    The materials can get confirmation based on production and other lead time approximations as set in the availability check. You will get a future date for confirmation as the system assumes that the material will be produced and stocked by the future date ready for delivery. This is correct behavior

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2011 at 05:44 AM

    Hi

    For your issue there are two things :-

    1. U have not activated ATP(Avilable to Promise).-In MM02 (Material Master MRP3 View ATP=KP)

    2. In Schedule line category Avilability is not ticked.

    Then only it will confirm any quanlity u give but standard SAP system will only give error when u create delivery for that sales order.

    Thanks & regards ,

    Deepaks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 09, 2011 at 06:53 AM

    In OVZ9 remove the put Tick Mark in Check Without RLT & system will do the needful.

    Thanks,

    Jignesh Mehta

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2011 at 10:02 AM

    Hi Jalaj001,

    --Go to T.Code MM02 & in Sales:General/plant data assign availability check as 01 or 02 instead of KP.

    --In MRP 1 -mention MRP Type as PD-Planned MRP

    --Go VOV6 & select your Schedule line category & check mark the Availability

    --Go T.Code OVZ9 & select your availability check control & uncheck the Check without RLT in Replenishment lead Time.

    Let me know if your problem is solved

    Regards

    Pradeep

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.