Skip to Content

Alert Configuration UserName


We have some problem with alert configuration in RWB. When I started working on alert configuration we could not get anything except an error message. We found that we have made some mistakes in Exchange Profile which we changed. Now we are getting a popup where we are supposed to give the username and password to log into the alert configuration and alert inbox. The problem lies here, we are not able to login with any user. Need help in this regard.

What are the steps that has to be taken to get this alert configuration working (I checked in Help and also applied related notes)

Which user has the authorization to log into alert configuration of RWB?



Message was edited by: Vedavyas Cuntheepuram

Message was edited by: Vedavyas Cuntheepuram

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Apr 07, 2005 at 06:36 PM

    Hi ved,

    the roles reuired to access the RWB are:



    The roles for the Alert Management are:




    Follow the below steps to make the alerts working:

    1. create an Alert category Tr: ALRTCATDEF.

    2. After creating the Alert Category, you also have to assign users for your alert. Click the button Fixed Recipients and assign users.

    3. Log in to RWB and You should see your Alert Category in RWB. Subscribe to this Alert in the RWB and test your message.



    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Prasad,

      Thanks a lot for the input. When we were trying to generate these roles we were not able to generate SAP_BC_ALM_ALERT_USER. We have this server running

      on SP5. Can you suggest on this.

      What we did was first assinged the





      roles to one of the user and logged into ABAP enigne and tried logging in through RWB but still we were not able get through and see the alert configuration.

      Thanks in advance.



  • Posted on Apr 11, 2005 at 05:37 AM


    Did you check the system settings? Please goto the integration builder --> administration

    Then select: "Exchange profile"

    Open tree: RuntimeWorkbench

    Goto *centralmonitoring.http port and enter 8000!

    Make sure that in parameter *r3.ashost the full server name is used!

    After this, please restart JAVA. (TC SMICM)

    Also check settings in transaction SICF, goto tree:

    bc >bsp >sap and activate service: sxms_alertrules.

    Also check note 768456

    Hope this helps!



    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 11, 2005 at 09:29 AM


    Also very handy is report: RSXMB_ACTIVATE_ICF_SERVICES



    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi All,

      Mee too facing the same problem. I have tried all the things said by you as a part of resolution. But still i am facing the same issue. i get a popup where it doesnt take any user name or password.

      More over in the backend when i enter the ccms thru Transaction RZ20 ... all the things apear grey. none of them are active. how do i activate it.

      pls help.



  • author's profile photo Former Member
    Former Member
    Posted on Jun 13, 2005 at 06:37 AM


    Has anyone found solution to this problem?

    Even Iam facing the same issue.



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.