Skip to Content
0
Former Member
Nov 03, 2011 at 03:52 PM

Profile Problems after installing SM7.1

51 Views

If this belongs in BASIS Form, please advise.

We installed SM7.1 on stand-alone server running MS 2008 R2, SQL Server 2008 R2. I have 10 years experience as SAP Developer, but virtually no BASIS experience, so this is a new experience.

Going through Post-Install procedures, got to Operating Modes and Profiles. RZ04 Consistency check showed no profiles.

Created three Profiles in RZ10 by importing the Profiles from directory C:\usr\sap\<SID>\SYS\profile\:

DEFAULT as Profile type "Default Profile" imported from file DEFAULT.PFL

START_DVEBMGS00_<server> as Profile type "Instance Proflie" imported from file START_DVEBMGS00_<server>

<SID>_DVEBMGS00_<server> as Profile type "Instance Proflie" imported from file <SID>_DVEBMGS00_<server>

When trying to assign those profiles in RZ04, I get an error message that u201CProfile name START_DVEBMGS00_<server> already reserved for another profile typeu201D.

When I click on the drop-down for Start profile I get nothing. When I click on the drop-dow for Instance profile I see both START and SID profiles.

I didn't see any option other than Default or Instance. How can I define profile START_DVEBMGS00_<server> so that RZ04 knows that it's a Start Profile?

When I go to the Maintain Instance Data screen in RZ04 it shows the correct path and file names in the "Instance details" for both the Start profile and Inst. profile, but still fails the Check profile.

I tried to leave the Start profile blank but get the message "You must specify both instance profile and start profile".

What do I do next?

Thanks in advance for sharing your knowledge and experience.

Best regards to all.