Skip to Content
0

Error with delta in 0FI_GL_4

Dec 20, 2016 at 12:56 PM

38

avatar image

Hello Experts,

I've a error in delta loads of the datasource 0FI_GL_4.

I executed a full load of November to have a historic (around 6 millions of records) and tested, ok it worked. I executed a full load of December (from 01st to 07th), and it worked. Then I did the INIT of the delta and it worked fine. Everything ok until here.

My problem is with the delta loads, because they are duplicating my registers.

In my delta queue (RSA7) on my Source System, I've around 50 registers per day:

But in the "Delta repetition" I can see more than 500.000 registers:

Everyday more than 500.000 register are loaded in BW by the delta. A few records works fine, but a lot of them are always duplicated:

This is the configuration of my DataSource in SourceSystem (RSA2):

I think that the problem is the Delta Process = AIE.

What is the most indicated delta process to be used in 0FI_GL_4?

I only need to load changes and new records, I mean, today is December 20th and I've loaded in my DSO data until December 19th. So I've to load all new records of December 20th, but if a record from December 5th was changed, I've to load it too, as normal/common delta process.

Could you please help me?

Thanks,

FThomazetti

tzipn.png (30.0 kB)
euevu.png (1.6 kB)
lffet.png (5.8 kB)
4k5ny.png (5.8 kB)
7wugm.png (11.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers