Skip to Content
avatar image
Former Member

Correct version combination to work with Eclipse, JRE & HCP

Hi experts,

I am setting up my Eclipse environment to develop HCP cloud extension.

I refer to the following tutorial but not sure what version of tools I should use.

http://go.sap.com/developer/tutorials/hcp-java-eclipse-setup.html

- Eclipse Mars / JRE1.6 did not match.

- JRE 1.7 & 1.8 did not match SAP HANA Cloud Platform Software Development Kit

Please help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 21, 2016 at 08:06 AM

    Hello Shinchi,

    Eclipse Mars/Neo with JDK 1.7 and HCP SDK should work without any issue.

    Please try it out and let us know if it works for you.

    Regards,

    Manju

    Add comment
    10|10000 characters needed characters exceeded