Skip to Content
avatar image
Former Member

No Dashboard Display under Reports and Analytics - AC 10.0

Hello,

When I try to access the Dashboard reports under Reports and Analytics menu in NWBC, I do not get any display.

Instead, I see something like x at the top left hand corner and it keeps loading indefinately.

I have instead Adobe Flash Player 10.0.....Do I need to install another software (like Crystal Reports) to have this display showing graphs and stuffs?

If yes, what other steps do I need to perform to get this graphical display out?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 26, 2011 at 05:01 PM

    Hi Gurus,

    I have not been able to resolve this issue.

    Please help!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Hemant,

      The user has all authorizations. I have even given the user admin right to the user.

      The behavior of the explorer is as if there is a feature that is not activated or installed as it does as if it wants to open...but it now comes out with a cross like sign.

      The only requirement I saw in the installation is guide is for adobe flash player which I have since installed. Are you aware of other tools to install to display analytics n reports?

      Thanks!

  • avatar image
    Former Member
    Dec 18, 2011 at 02:12 PM

    I reinstalled the flash player and it fixed it.

    Add comment
    10|10000 characters needed characters exceeded