Skip to Content
0
Former Member
Oct 20, 2011 at 05:30 PM

Trouble with Windows 7

24 Views

We use business management software from EFI, which includes a "UserReports.exe" they built to launch Crystal reports with command line scripts from within their software. I, as the IT guy working with the end users, create the reports and everything has worked fine until we got a few Windows 7 machines. Now the Windows 7 users aren't seeing a "Printer..." button from within the printer setup window of the UserReports.exe viewer. They tried sending us a new UserReports.exe file, but it didn't work at all. I know the button issue is nothing you can help me with, but if you could confirm that, I'd really appreciate it. The main reason I am writing is because some people have suggested it might not be working because my Crystal developer software needs updated. I have Crystal XI and Crystal 2008. If the reports worked fine on XP machines, Windows 7 should be no different, right? Is anything I can do, any client-side runtime updates for the Windows 7 machines, anything at all I can do to rule out trouble on my end?