Skip to Content
0
Oct 20, 2011 at 10:02 AM

Error when try to release transport request

1139 Views

I encounter some error during the release of transport request.

First, when I go to SE10, it will show message "Global information cannot be read". Then, after I login, I try to release a request, it prompt me another message "Test call of transport control program (tp) ended with return code 0208". I had tried to update the tp.exe, but still the same error. Any clue to solve it? Below is the error details:

Test call of transport control program (tp) ended with return code 0208

Message no. TK094

Diagnosis

Your transport request could not be exported, since all requirements were not fulfilled.

Calling the transport control program tp

"tp EXPCHK DVPK900006 pf=
swisapfs01\sapmnt\trans\bin\TP_DOMAIN_PRD.PFL -Dtransdir="

which checks the export requirements, returned the following information:

Return code from tp: 0208

Error text from tp: ERROR:

System Response

Further processing is terminated.

Procedure

Check the following points:

Feasibility of the transport control program tp

Parameter settings in the transport profile

Availability of the transport directory and the subdirectories (cofiles, data, log, sapnames, bin)

Write authorization for the subdirectories

Write authorization for the files of the subdirectories cofiles, data, log, sapnames

Release the request again when the error has been removed