Skip to Content
0
Former Member
Oct 19, 2011 at 11:45 AM

Problems opening Xcelsius file (Xcelsius 2008 SP4) from a trial version

48 Views

Hello,

I am trying to open and update a xcelsius file (xlf) that was made on a trial version by a student. I used Xcelsius 2008 when I first tried opening it and got this message:

"This file was created with a newer version of Xcelsius (Xcelsius 2008 SP4), and is not compatible with the version installed on this machine. Before you can open this file, you must upgrade to the latest version of Xcelsius."

Now I have upgraded my Xcelsius to SP4, as it asked me to, and also tried changing the file to fit with my old xcelsius (http://ryangoodman.net/blog/index.php/2011/06/27/xcelsius-2008-sp4-upload-warning/) but nothing has worked. It still gives me the same message.

I have tried finding information in SAP notes but have not been able to log on to get Sap´s online help. I have also used the web to search for answers but been unsuccessfull so far.

My version of xcelsius is Xcelsius Engage 5.4.0.0.

So, has anyone had a similar problem and has a suggestion of how I could open the file?

Thank you so, so much for the help!

Best regards, Hrefna