Skip to Content
0
Oct 18, 2011 at 10:37 AM

NW 7.3 - jspm not starting

33 Views

<! LOGHEADER[START]/ >

<! HELP[Manual modification of the header may cause parsing problem!]/ >

<! LOGGINGVERSION[2.0.7.1006]/ >

<! NAME[E:\usr\sap\LD6\J00\j2ee\JSPM\log\log_2011_10_18_11_16_19\BOOTSTRAP_01.LOG]/ >

<! PATTERN[BOOTSTRAP_01.LOG]/ >

<! FORMATTER[com.sap.tc.logging.TraceFormatter(%d [%s]: %m)]/ >

<! ENCODING[UTF8]/ >

<! LOGHEADER[END]/ >

Oct 18, 2011 11:16:20 AM [Info]: Starting JSPM bootstrap...

Oct 18, 2011 11:16:20 AM [Info]: Command line: -boot=win -rootdir=E:\usr\sap\LD6\J00\j2ee\JSPM

Oct 18, 2011 11:16:21 AM [Info]: No new JSPM content found in directory E:\usr\sap\LD6\J00\j2ee\JSPM\deploy.

Oct 18, 2011 11:16:21 AM [Info]: Process ID 1, name cmd /C copy /Y "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP_WIN.XML" "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP.xml" has been started.

Oct 18, 2011 11:16:21 AM [Info]: Command line: cmd /C copy /Y "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP_WIN.XML" "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP.xml"

Oct 18, 2011 11:16:21 AM [Info]: Standard out: E:\usr\sap\LD6\J00\j2ee\JSPM\tmp\Copy_48.OUT

Oct 18, 2011 11:16:21 AM [Info]: Process ID 1 has been started.

Oct 18, 2011 11:16:21 AM [Info]: Waiting for process ID 1, name cmd /C copy /Y "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP_WIN.XML" "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP.xml" to finish.

Oct 18, 2011 11:16:21 AM [Info]: Process ID 1, name cmd /C copy /Y "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP_WIN.XML" "E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP.xml" has been finished, exit code 0.

Oct 18, 2011 11:16:21 AM [Info]: File E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP_WIN.XML has been copied to E:\usr\sap\LD6\J00\j2ee\JSPM\config\BOOTSTRAP.xml.

Oct 18, 2011 11:16:21 AM [Info]: Local copy of SAP JVM is up to date.

Oct 18, 2011 11:16:21 AM [Info]: Bootstrap will not launch JSPM process.

Oct 18, 2011 11:16:21 AM [Info]: JSPM bootstrap completed successfully.