Skip to Content
avatar image
Former Member

Remote CMS

I'm really frustrated with version 4.

I have the BOE 4.0 CMS installed on Server A and it works fine.

Trying to install Data Services 4 on Server B and can't get past the SAP BusinessObjects Enterprise Server (CMS) section. Every time I put in the CMS information for Server A I get:

No valid local SIA nodes exist for the given CMS connection information. You will not be able to install EIM Services (RFC Server, Administrator, Metadata and Viewdata).

I can connect to the CMC on Server A from Server B's internet explorer with no problem, so it's not a network issue. I even place the wrong port number in on purpose to verify, which gives me the message:

Please check the CMS connection information, make sure they are correct and the CMS is up and running, then try again.

Can you not install Data Services on a different server?

Jake

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 18, 2011 at 08:51 PM

    is this showing up as warning or error ? if its a warning you can skip this and continue with the installation

    the error is about local SIA missing not about connecting to CMS, the services listed in message requires a Local SIA node

    Internet Explorer is a thin client, so to test connectivity for CMS Server it's not the right tool, IE is just opening the http connection to the webserver and its the webServer machine where the connection to CMS is done not on the machine where IE is running

    from the error message , the error has nothing to do with CMS Connectivity

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 19, 2011 at 01:35 PM

    I ended up getting assistance from their support group.

    To install the Admin console, you need to run the install locally from the system that contains the CMS and only install those tools you want. Once that is done you then run the install locally on the Job server and choose to skip all configuration until after it has been installed. Then you configure the job server at both the job server server and within the CMS.

    I must say the documentation for the Data services is horrid, XI R2 and 3 were extremely well done and were much simpler installs. 4 is more complex because they integrated it with the CMS, yet the docs are no where near as good.

    Jake

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 21, 2012 at 05:11 AM

    Hi, Jake Mayher,

    If you are using windows server 2003 then the default database will note work.

    Because by default BO installs sql server 2008 and windows server 2003 dows not support sql server 2008.

    So go for your existing database bus make sure that the version of mysql below than 5.5.

    Regards,

    Paramvirsinh Jetawat

    Add comment
    10|10000 characters needed characters exceeded