Skip to Content
0
Former Member
Oct 17, 2011 at 01:56 PM

Will SAP4.5B support IE8, Windows7 and Office 2010?

24 Views

Hi All,

My client uses SAP version 4.5B. But they are in a process of upgrading to Windows7, IE8 and Office 2010.

We are not sure if SAP 4.5B will support these. Also we log into the SAPGui through Citrix.

I tried to search the net for this, but did not get any proper solution.

Please let me know from where I can get an appropriate answer to this, any good link which I can refer...?