Skip to Content
0
Former Member
Oct 14, 2011 at 01:07 PM

No SAP folder in path ...\tomcat55\webapps

27 Views

Hi,

We are doing a new installation of BO. There is no BW system in the landscape. The system details are as follows

OS - Windows 2008 R2 server

BOBJ- Standard SAP BOBJ Edge series 3.1 sp3

For the installation we followed the steps in Ingo Hilgefort 's blog

The issue is after installation of integration Kit is finished and when we call the Central Management Console from the BusinessObjects Edge server and we select "SAP" we get an error

"HTTP Status 404 - /SAP/jsp/auth/sapsec_logsys.faces"

Also we found that in the folder ...tomcat55\webapps there is no SAP folder.

We have done all the steps provided by SAP in the OSS message raised. But no solution the same issue still exists. We have formatted the system and tried to reinstall but no success.

The steps given by SAP in the OSS is as follows

- Download SAP Java Connector (JCO) from

http://service.sap.com/connectors and use JCO version 2.1.10 (for both

32bit & 64bit O/S)

- Uninstall the current integration kit

- Create the following structure \Tomcat55\shared\lib

- Copy the java connector (sapjcor.jar) into the above folder

- Place librfc32.dll & sapjcorfc.dll files into:

\Windows\system32 folder &

\Program Files\Business Objects\Business Objects Enterprise

12.0\win32_x86 folder

- Erase the JCO v3.0.x files from the Tomcat folder, and set the

CLASSPATH of the version 2.1.10 Connector

- Perform the installation of Integration Kit again.

Regards

Selin