Skip to Content
author's profile photo
Former Member

R/3(Idoc)-XI-R/3 (Idoc)

Hello,

I'm having some issues with sending IDOC from one system to another system via XI. Both of these systems are R/3 6.20.

I've pasted the trace output. Can someone please help me identify the problem.

Thanks

Mohammed

<Trace level="1" type="T">Get Information from SD-IDoc-Endpoint</Trace>

<Trace level="2" type="T">----


</Trace>

<Trace level="2" type="T">IDoc-Endpoint Channel :</Trace>

<Trace level="2" type="T">RFCDEST : DVHCLNT013</Trace>

<Trace level="2" type="T">Port : SAPDVH</Trace>

<Trace level="2" type="T">Docrel :</Trace>

<Trace level="2" type="T">Version : 3</Trace>

<Trace level="2" type="T">Saprel : 620</Trace>

<Trace level="2" type="T">Queue-ID:</Trace>

<Trace level="2" type="T">----


</Trace>

<Trace level="1" type="T">Get IDoc-XML from the Resource Objekt</Trace>

<Trace level="1" type="T">----


</Trace>

- <Trace level="1" type="B" name="CL_IDX_IDOC_RESOURCE-GET_IDOC">

<Trace level="1" type="B" name="CL_IDX_IDOC_RESOURCE-BINARY_TO_ITAB" />

<Trace level="1" type="B" name="CL_IDX_IDOC_RESOURCE-FILTER_SEGMENTS" />

- <!-- ************************************

-->

<Trace level="2" type="T">----


</Trace>

<Trace level="2" type="T">IDX_STRUCTURE_GET Details</Trace>

<Trace level="2" type="T">Port : SAPDVH</Trace>

<Trace level="2" type="T">IDoctyp : COSMAS01</Trace>

<Trace level="2" type="T">Cimtyp :</Trace>

<Trace level="2" type="T">RFCDest :</Trace>

<Trace level="2" type="T">Release :</Trace>

<Trace level="2" type="T">Version : 3</Trace>

<Trace level="2" type="T">Direct : 2</Trace>

<Trace level="2" type="T">SAPREL : 620</Trace>

<Trace level="2" type="T">----


</Trace>

</Trace>

</Trace>

</Trace>

- <Trace level="1" type="B" name="CL_XMS_MAIN-WRITE_MESSAGE_LOG_TO_PERSIST">

<Trace level="3" type="T">No persisting of message after plsrv call, because of config</Trace>

</Trace>

<Trace level="3" type="System_Error">Error exception return from pipeline processing!</Trace>

<Trace level="1" type="B" name="CL_XMS_MAIN-WRITE_MESSAGE_TO_PERSIST" />

- <!-- ************************************

-->

<Trace level="3" type="T">Persisting message Status = 014</Trace>

<Trace level="3" type="T">Message version 002</Trace>

<Trace level="3" type="T">Pipeline CENTRAL</Trace>

</SAP:Trace>

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Posted on Aug 20, 2007 at 10:35 AM

    Hallo Mohammed Amerali,

    i have the same Szenario and the same error message. Have you solve the problem yet. If there is an answer please let me know. Thank's

    Ulrich Adler

    Add comment
    10|10000 characters needed characters exceeded