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Crystal Reports 2011 INS00140 error

Former Member
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I have been unsuccessful in installing Crystal Reports 2011. After I enter my name, company name, and key, it will pop up with the error after 30 to 45 seconds of waiting. I am uncertain if I have to uninstall Crystal Reports 2008. I have spoken to technical support. They gave me a few things to try however, the end result was the same. They mentioned to go back to the distributor and get another CD Key. I am not certain if that would even matter at this point considering I am not getting that type of error.

PC Spec:

Dell Precision T3500

Windows 7 Enterprise w/SP1

4GB memory

Intel Xeon W3550

Steps taken:

1. Downloaded latest files from SAP (53005711 and 51041020)

2. Made certain I did not have the MS KB2467175 update

3. Installed Visual Studio Pro 2010

Please let me know what else I can do to get this on my system short of reinstalling the OS.

Accepted Solutions (0)

Answers (2)

Answers (2)

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Hi Geoff,

I sent the forum link to Vitaly and he indicated he's taken the case over or contacted you directly to resolve.

Thanks again

Don

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Hi Geoff,

Who in support did you talk to and why was the case closed if it's not resolved? Do you have the case number?

Look in the install log file, when the error pops up you'll find the log file in your \temp folder. It should tell you what the problem is.

Vitaly is our CR 2011 install Guru so I'll let him know you are having problems...

Thank you

Don

Former Member
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I spoke with Sean Keaney. This is the email I got:

Hello,

Please follow the below steps to install CR 2011.

Symptom

The Product keycode is not valid. INS00140 Error appears in Validation Result window during Crystal Reports 2011 installation

Environment

Crystal Reports 2011 (patch level below SP02)

Reproducing the Issue

1. Run Crystal Reports 2011 setup.exe

2. Enter valid keycode when prompted

3.

Cause

This is known issue and fixed in ADAPT01538339.

There is a conflict between keycode validation process and Microsoft Visual C++ Redistributable Patch KB2467175

Resolution

The issue has been resolved in SP02, but as a quick fix uninstall the Microsoft patch, install Crystal Reports 2011 and reinstall the patch.

The link for patch download: http://support.microsoft.com/?kbid=2467175

Update: According to the latest information Microsoft replaced the patch with a newer security update.

If this does not work for your install please contact the team who provided the license key to you so they can check this against their records.

Should you require any further assistance please do not hesitate to contact us.

Kind regards

Sean Keaney

Support Consultant

AGS Primary Support, Customer Interaction Center

SAP Service Marketplace: www.service.sap.com

http://www.sap.com

To get the most from your support, please review the Global Support Customer Interaction Brochure

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SAP Service Marketplace Channel: www.youtube.com/sapsmptv

This communication contains information which is confidential and may also be privileged. It is for the exclusive use of the addressee. If you are not the addressee please contact us immediately and also delete the communication from your computer. Steps have been taken to ensure this e-mail is free from computer viruses but the recipient is responsible for ensuring that it is actually virus free before opening it or any attachments. Any views and/or opinions expressed in this e-mail are of the author only and do not represent the views of SAP.

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Ah, thanks for the info. I didn't know there was a bug with the keycodes, explains why they asked you to get a new one....

Anyways I believe Vitaly will be contacting you also.

Thanks again

Don

Former Member
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Don,

Vitaly contacted me on October 12 and was a great help. He was able to find the issue over the phone and sent me instructions on how to install CR 2011 successfully. His resolution was:

Here is the next steps instructions:

Briefly, the cause of the problem is a conflict with third party application that uses the same Cryptocme2.dll (but older version) loaded

Resolution

1. Search the machine for all local instances of "Cryptocme2.dll" (to see what other software may be using it)

2. Rename the *.dll extension of the identified cryptocme2.dll files, using *.OLD (for example)

3. Reboot machine

4. Log on as Admin account

5. Run the installation again

the installation will pass the keycode check

6. Rename cryptocme2.old files back to cryptocme2.dll

If you are not sure, just stop after the step 1 and let me know how many dlls are on the machine.

Vitaly's instructions were perfect.

Thank you for all the assistance.

Geoff